Step-hy-Step
Creating a Presentation
With PowerPoint

PowerPoint is the presentation and graphics component of Microsoft Office. You can
use PowerPoint to create slides, tables, charts, graphs, slides, handouts, overhead
transparencies, and more. In this Step-by-Step Card, you will create part of a slide
show that describes a class field trip.

Note: You need to have installed the Clip Art files in the Value Pack folder to be able
to complete the steps.

Creating a new slide show

Open the Microsoft Office 98 folder on your hard disk.

Double-click the Microsoft PowerPoint icon to open the program.

In the dialog box that appears, select “Blank presentation.” Click OK.

The New Slide dialog box appears.

Creating a title slide

In the New Slide dialog box, leave the first slide layout selected; then click OK. This
will be the title slide. You can use a different layout for text and graphics for each
slide in your presentation.

The first slide appears and is displayed in Slide view, one of the program’s five views.

Note: In this activity, you'll use Slide view and Slide Show view. The view buttons
are in the lower-left corner of the PowerPoint window. In Slide view you can see
individual slides and make changes to the appearance of a slide.

Slide Sorter View
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Outline View

‘Notes Page View
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Pop-up menu

You can use Outline view to work with the text for a presentation. In Slide Sorter
view, you can rearrange the order of the slides. Notes Page view allows you to create
notes for a presenter. You use the Slide Show view to view the actual presentation.

Click in the upper text box where you see the words, “Click to add title.” Type the
title of your slide show, “Our Field Trip to the Lighthouse.” The text you type replaces
the original text.

Click the lower text box that says “Click to add sub-title.” Type “Room 203, April 3,
2000.”
Adding a background

You can select from a variety of background colors and effects and apply them to one
slide or to all of the slides. In these steps, you will add a water background to all of
the slides.

Choose Background from the Format menu. The Background dialog box appears.
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] Omit background graphics from master

From the pop-up menu at the bottom of the “Background fill” area, where you now
see a white rectangle, choose Fill Effects.

Click the Texture tab. (From the other tabs, you can add gradient fills, patterns, and
pictures.)

Scroll to locate the “Water droplets” option in the first column in the next to the last
row. Click to select this option; then click OK. The Background dialog box appears
again.

Click Apply To Al

You return to the presentation which now has the water droplets for a background.

Saving your presentation
Choose Save from the File menu.

In the dialog box that appears, type a name for the file, “April Field Trip,” select a
location where you want to save the file, and click Save.
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Creating a master slide

PowerPoint allows you to create a master for your slides. You can also create one for
audience handouts, and notes pages. The text and graphics elements that you add to
a master slide appear on every slide, although you can override this for individual
slides. You can also use the master slide to define the font, font size, style, text color,
and other text attributes for the presentation’s slides.

In these steps, you'll create a master slide in which you will define the fonts for the
presentation, add a graphic, and add a footer to display the slide number.
Changing the font for the headings

1 Choose Master from the View menu; then choose Slide Master from the submenu.
The Slide Master slide appears.
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2 (Click in the upper text box where you see the words, “Click to edit Master title style.’
Choose Helvetica from the Font pop-up menu on the Formatting toolbar. (If you
don’t see the Formatting toolbar, choose Toolbars from the View menu; then choose
Formatting from the submenu.) While the text is still selected, change its size to 36.
All of the heading text in the slide show will appear in Helvetica.

Helvetica * I6 -

8 Click in the lower text box, which contains text in different sizes and outline levels.
You can leave that text in its current font, Times, and varying font sizes.
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Adding the slide number

The footer area has space for three different elements, but you just want to add the
slide number to the bottom-right corner of the slide.

1 Choose “Header and Footer” from the View menu.
Make sure the Slide tab is selected.
Click to deselect “Date and time” in the “Header and Footer” dialog box.

Click to select “Slide number.” The slide number will appear on all slides.
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Click to deselect “Footer.” Click Apply To All.

Adding a graphic to the master slide

Next, you'll add a graphic of a school bus to appear at the bottom of each slide.
Microsoft PowerPoint comes with a large selection of clip art from which to choose.
You can also add images from other sources.

1 Choose Picture from the Insert menu; then choose Clip Art from the submenu. The
Microsoft Clip Gallery appears.

Click the Clip Art tab if it's not already selected.

On the left side of the panel, scroll down and select Transportation from the list of
categories.

4 In the image window, scroll down and click to select the image of the yellow bus in
the middle of the sixth row.
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5 C(lick Insert.

Note: To add an image that’s on your hard disk, choose Picture from the Insert
menu; then choose From File from the submenu. Locate and select the image you
want; then click Insert.

6 Drag the image to the lower-left corner of your slide. (You can line up the top of the
bus with the dotted line at the bottom of the Object Area for AutoLayouts.)

7  Click the Slide View button /= in the lower-left corner of the window to see how
these elements look.

The title slide, Slide 1, is displayed with the heading text in the font and font size you
selected for the master slide. At the bottom of the title slide is the bus image and the
slide number.
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8 Save your changes.

Adding a new slide

Now you'll add another slide with the layout you want to use for the rest of the
presentation. Each time you add a slide, you select a layout for that slide, so you
don’t need to use the same layout for each slide.

1 Choose New Slide from the Insert menu.
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2 In the New Slide dialog box that appears, select the first layout in the bottom row.

Click OK.
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Slide 2 appears, with defined areas for a title, text, and graphic, and with the
schoolbus, slide number, and the background texture that you selected earlier.
Adding text to slide 2

1 Click the upper text box and type “Getting Ready.” The text appears in Helvetica 36
point.

2 In the left text box, type “Before the field trip, we learned about lighthouses, whales,
and other marine life that we might see.” Press Return. Type “We read books, did
Internet research, and made a mural.”

Adding a graphic

Next you'll search for a graphic of a lighthouse in the Clip Gallery and add it to your
slide.

1 Double-click in the right text box to open the Clip Gallery. (You can also choose
Picture from the Insert menu; then choose Clip Art from the submenu.)

2 Make sure the Clip Art tab is selected.

You want to add an image of a lighthouse, but don't know where to find one. Click
Find at the right of the dialog box.
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3 Type “lighthouse” in the Keywords text box; then click Find Now. Three lighthouse
images are displayed in the dialog box.
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4 Click to select the lighthouse image you want; then click Insert. The graphic appears
on your slide. You may want to move the graphic or resize it by dragging a selection
handle.

Note: To add an image from your hard disk instead of a clip art graphic, chose
Picture from the Insert menu; then choose From File from the submenu.

5 Choose Save from the File menu to save your changes.

Adding a sound
You want this slide to play the sound of a foghorn.

1 Choose “Movies and Sounds” from the Insert menu; then choose “Sound from
Gallery” from the submenu.

In the Clip Gallery dialog box, click the Sounds tab if necessary.

Scroll to and select the Foghorn sound.
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4 C(lick Insert.

The slide appears with the sound icon in the middle of the screen.
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Note: You can also add sounds from your own sound files or audio CDs, or record
your own sound. To add a sound that is saved on your hard disk, choose “Movies and
Sounds” from the Insert menu; then choose “Sound from File” from the submenu.
Locate and select the sound; then click Insert.

Drag the icon to the bottom of the screen.

Now you'll change the settings so that the sound plays automatically when the slide
appears and the sound icon is hidden during the presentation.

With the sound icon still selected, choose Custom Animation from the Slide Show
menu. The Custom Animation dialog box appears.

Click the Timing tab and select Animate and “Automatically, 0 seconds” after the
previous event.

Click the Play Settings tab in the Custom Animation dialog box. Click to select “Hide
while not playing.” Click OK.

Click the Slide Show button EI at the bottom-left corner of the screen to see if
your sound plays automatically.

Press the Escape key if everything works correctly.

Save the changes you've made to the file.
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Adding slide 3
Next you'll create a slide that includes a movie.
Choose New Slide from the Insert menu.

In the New Slide dialog box, select the first layout in the bottom row if it’s not already
selected; then click OK.

Slide 3 appears.
Type the following text for the title: “The Big Day Arrives.”

Type the text in the box on the left: “It was raining when we got to school and we
thought we’d get soaked.” Press Return. “Suddenly the weather cleared up and we
were on our way!”

Save your changes.

Adding a movie
You add a movie in the same way that you add an image or sound.

Double-click inside the box at the right. (You can also choose “Movies and Sounds”
from the Insert menu; then choose “Movie from Gallery” from the submenu.)

Make sure the Videos tab is selected; then select the “Clear Up video” option. Click
Insert.

Note: To add a movie that is located on your hard disk, choose “Movies and
Sounds” from the Insert menu; then choose “Movie from File” from the submenu.
Locate and select the movie you want; then click Open.

Drag the movie image if you want to change its location.

Click the Slide Show button EI to preview the slide. Click the movie to play it. (If
you want, you can change the settings so that the movie will play automatically as you
did for the sound.)

Press the Escape key to return to Slide view.
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6 Save the changes you made to the file.
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Viewing all of the slides
1 Choose View Show from the Slide Show menu to see your slide show to date.

2 (lick to advance through the slides.

Completing the show

Continue to use the techniques you learned in this Step-by-Step Card to add slides
with text and other media elements to the sample presentation until it is complete.
You can then add transitions between slides or other effects. You can use the
PowerPoint electronic help system to learn more about using these features.
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